Nuovo Script VDR 2.0.5 - Versione 4.0 - Supporto OS 32 Bit

MythTV, Tvtime, Mplayer etc.
Anche programmi o script di conversione tipo
projectx, transcode, vdrconvert, dvdauthor etc.

Moderatori: ragno, tapino, alez, zulu, davidea

Rispondi
knap
Messaggi: 16
Iscritto il: 15 gen 2008, 19:47

Nuovo Script VDR 2.0.5 - Versione 4.0 - Supporto OS 32 Bit

Messaggio da knap » 01 feb 2014, 17:02

Nuovo Script VDR 2.0.5 - Versione 4.0 -


ChangeLog
Integrato nel Menu al Punto 2 il nuovo supporto per OS 32 Bit.
Modifica al Codice per adattarlo alla nuova Relase.
Rimossi vari bug nel codice durante la compilazione.
Altre Migliorie Applicate Al Codice .......

Testato in compilazione virtuale con VMware in:
Kubuntu 12.04 - 12.10 - 13.04 - 13.10 - 64 Bit
Debian Wheezy 7.0 - 64 Bit
Lubuntu 13.10 - 32 Bit

Download:
https://www.dropbox.com/s/ucon7txocyk2z ... .0.5_V.4.0




AGGIORNAMENTO:
Per chi ha già installato lo Script vdr 2.0.5 precedentemente:
Eseguire Soltanto il Punto 2 per Aggiornare Le Librerie ed aliminare il Bug che Affligge FFmpeg e X264 per richiesta di aggiornamento

AGGIORNAMENTO:

Per chi ha già installato lo Script vdr 2.0.4 precedentemente:

Da Shell
Installazione Per chi Utilizza Schede Video NVIDIA
Quote:
#> sudo apt-get purge vdr
#> sudo mv /usr/local/src/vdr /usr/local/src/vdr_
#> sudo mv /usr/local/src/vdr-2.0.4 /usr/local/src/vdr-2.0.4_
Rimuovere dal sistema i pacchetti: FFMPEG - FDK-AAC - LIBVPX - X264

Quote:
#> sudo apt-get purge ffmpeg fdk-aac libvpx x264


Eseguire il Punto 2 »» Installazione nuove lib
Eseguire il Punto 3 »» Creazione Repo ...
Eseguire dal Punto 5 al Punto 9 per installare il nuovo Script


Installazione Test Per chi Utilizza Schede Video ATI
Rimuovere dal sistema il pacchetto:
LIBDRM »» Test Scheda Video ATI Softhddevice
Eseguire il Punto 1 »» Installazione nuove lib

Plugin Utilizzabile da Piattaforme Android " Gestore VDR" come Client...
Per Utilizzare VDR come Server e il nuovo Plugin VDR-Manager avviarlo cosi:
#> sudo ./vdr -P 'vdrmanager -p 6420 -P change' -P'streamdev-server'


Per un Corretto Funzionamento Dello Script si Deve Utilizzare:
Dal Punto 2 al Punto 9 - Schede Video Nvidia ...
Dal Punto 1* Facoltativo Per Chi Utilizza Schede Video ATI - Solo Test Funzionalità Con Librerie Vaapi ....


Per release datate ( Debian Based - 12.04 ) si devono abilitare i repository non-free ( medibuntu )...
Per avere tutte le dipendenze disponibili e installate dallo script.


Si Devono Installare i Driver Proprietari - *Nvidia - *Ati -
Per Avere Pieno Supporto Nel Plugin Softhddevice Con Libxine2 Compilato e Ottimizzato Con Vdpau e Vaapi ...



Molte Le Guide a Riguardo Da Seguire ...

Rispondi

Chi c’è in linea

Visitano il forum: Nessuno e 2 ospiti