mencoder

MythTV, Tvtime, Mplayer etc.
Anche programmi o script di conversione tipo
projectx, transcode, vdrconvert, dvdauthor etc.

Moderatori: ragno, davidea, tapino, alez, zulu

Rispondi
davidea
Messaggi: 1274
Iscritto il: 16 ago 2009, 13:32
Località: Palermo
Contatta:

mencoder

Messaggio da davidea » 14 feb 2010, 02:11

ragazzi chi di voi ha installato mencoder?
mi servirebbe per vdrrip, ma non posso installarlo perche' tenta di tirarsi dietro una serie di librerie (non ultima swscale0) che sono installate dalla mia versione di ffmpeg...... come faccio?
ho sbagliato qualcosa quando ho compilato ffmpeg, che non comunica a apt-get che stava installando anche queste librerie?
cosme mi muovo? purtroppo sono a vuoto di idee....

Avatar utente
ragno
Messaggi: 3017
Iscritto il: 20 gen 2007, 10:43
Località: Marte e dintorni
Contatta:

Re: mencoder

Messaggio da ragno » 14 feb 2010, 10:40

Prova ad installare da sorgenti mplayer che comprende mencoder...

ciao
vdr: 1.4.7+extpatch54 (pensionata), 1.7.27 (yavdr 0.4)
Percorri la via che porta al sole,
e non camminare sui sentieri oscuri.

E quando penso che sia finita,
è proprio allora che comincia la salita.

davidea
Messaggi: 1274
Iscritto il: 16 ago 2009, 13:32
Località: Palermo
Contatta:

Re: mencoder

Messaggio da davidea » 14 feb 2010, 10:49

gia' fatto e la cosa funziona, ma e' un' aggirare l' ostacolo, volevo capire se c'era qualche metodo per dire al sistema di pacchettizzazione che quei programmi li ha gia...... ma e' pur vero che qui' di ubuntu non ne volete sapere!!! :lol:

Rispondi

Chi c’è in linea

Visitano il forum: Nessuno e 1 ospite